Live Support My forum, my way! Il forum dei newsgroup: Windows 7 » OT:hd esterno presa usb blocca avvio windows7
My forum, my way! Il forum dei newsgroup
Fast Uncompromising Discussions.Newsgroup FUDforum will get your users talking.

Loading
Utenti      F.A.Q.    Registrati    Login    Home
Home » Computer » Windows 7 » OT:hd esterno presa usb blocca avvio windows7
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119303 è una risposta a message #106833] mer, 10 agosto 2011 17:08 Messaggio precedente
Cane Rabbioso  è attualmente disconnesso Cane Rabbioso
Messaggi: 138
Registrato: luglio 2011
Senior Member
monk {masada@filmwork.com} wrote:

> Ho riformattato HD di sistema reinstallato windows7 instalalto i driver <wd
> ses device e fino ad un certo punto tutto sembra OK poi dopo un Update di
> windows7 ,non ricordo quale,si è ripresentato nuovamente questo problema

non c'entra niente windows, in quel punto non è caricato

> sono andato nel BIOS e disabilitato USB Legacy,purtroppo adesso sembra che
> tutto sia OK ma windows7 non vede più HD.
> Almeno prima se tenevo scollegato il cavo USB dopo l'avvio regolare di
> windows7 ricollegavo e HD veniva nuovamente "visto"

infatti ti avevo detto di attaccarlo al pc solo quando ti serviva
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119304 è una risposta a message #106837] mer, 10 agosto 2011 17:18 Messaggio precedente
monk  è attualmente disconnesso monk
Messaggi: 120
Registrato: luglio 2011
Senior Member
"Cane Rabbioso" <cane.rabbioso@tempinbox.com> ha scritto nel messaggio
news:j1u6u1$7pg$1@dont-email.me...
>>
>> sono andato nel BIOS e disabilitato USB Legacy,purtroppo adesso sembra
>> che tutto sia OK ma windows7 non vede più HD.
>> Almeno prima se tenevo scollegato il cavo USB dopo l'avvio regolare di
>> windows7 ricollegavo e HD veniva nuovamente "visto"
>
> infatti ti avevo detto di attaccarlo al pc solo quando ti serviva
>
>

Ho fatto la cosa inversa BIOS e abilitato USB Legacy adesso non viene più
rilevato e in Gestione dispositivi Unknown device
Comunque ci sarà da risolverlo non credo che siccome c'è questo problema uno
deve tenere HD scollegato e collegarlo quando serve,ho funziona o non
funziona
ciao
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119305 è una risposta a message #106838] mer, 10 agosto 2011 17:21 Messaggio precedente
Cane Rabbioso  è attualmente disconnesso Cane Rabbioso
Messaggi: 138
Registrato: luglio 2011
Senior Member
monk {masada@filmwork.com} wrote:

> Ho fatto la cosa inversa BIOS e abilitato USB Legacy adesso non viene più
> rilevato e in Gestione dispositivi Unknown device
> Comunque ci sarà da risolverlo non credo che siccome c'è questo problema uno
> deve tenere HD scollegato e collegarlo quando serve,ho funziona o non
> funziona

che HD è? marca modello ecc ecc
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119307 è una risposta a message #106839] mer, 10 agosto 2011 18:00 Messaggio precedente
monk  è attualmente disconnesso monk
Messaggi: 120
Registrato: luglio 2011
Senior Member
"Cane Rabbioso" <cane.rabbioso@tempinbox.com> ha scritto nel messaggio
news:j1u7l5$d42$1@dont-email.me...
>
> che HD è? marca modello ecc ecc
>
>
E' un WD Media Center 320gb si può collegare via USB 2.0 e FireWire

http://www.wdc.com/en/library/dual-option/2879-001091.pdf?wd c_lang=en

http://support.wdc.com/product/download.asp?groupid=407& lang=en
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119308 è una risposta a message #106833] mer, 10 agosto 2011 18:02 Messaggio precedente
IlGava  è attualmente disconnesso IlGava
Messaggi: 194
Registrato: agosto 2011
Senior Member
monk ha scritto:
> Avevo già postato questo problema.Avvio windows7 e si blocca alla
> schermata iniziale dove c'è il logo ASUS e Press Del to run setup.Devo
> ho riavviare dal tasto sul Case oppure spegnere e staccare il cavo USB
> del HD esterno WD 320gb Ide.
> Ho riformattato HD di sistema reinstallato windows7 instalalto i driver
> <wd ses device e fino ad un certo punto tutto sembra OK poi dopo un
> Update di windows7 ,non ricordo quale,si è ripresentato nuovamente
> questo problema .Dopo aver letto questo
> http://forum.wintricks.it/showthread.php?t=137531
>
> sono andato nel BIOS e disabilitato USB Legacy,purtroppo adesso sembra
> che tutto sia OK ma windows7 non vede più HD.


E' normale. Cosi' facendo gli hai tolto la possibilita di impostare
in automatico, IRQ ecc..


> Almeno prima se tenevo scollegato il cavo USB dopo l'avvio regolare di
> windows7 ricollegavo e HD veniva nuovamente "visto"


Se e' per questo basta che tu faccia il percorso a ritroso.


> Ho una ASUS M2N-SLI-DELUXE
> Possibile che non c'è una soluzione a questo problema?
> grazia a tutti


Cerca, versione del BIOS e dell'HD alla mano, di googlare bene,
anche in forum di lingua inglese e vedrai, che anomalie
hardware a parte che io mi sentirei di escludere, la soluzione
viene fuori.


Saluti.
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119310 è una risposta a message #106842] mer, 10 agosto 2011 18:07 Messaggio precedente
monk  è attualmente disconnesso monk
Messaggi: 120
Registrato: luglio 2011
Senior Member
"IlGava" <nospamgava@email.it> ha scritto nel messaggio
news:j1ua26$j27$1@speranza.aioe.org...
>
> Cerca, versione del BIOS e dell'HD alla mano, di googlare bene,
> anche in forum di lingua inglese e vedrai, che anomalie
> hardware a parte che io mi sentirei di escludere, la soluzione
> viene fuori.
>
>
> Saluti.

La versione del BIOS è l'ultima aggiornata.HD idem.
Ho fatto la procedura inversa da BIOS e adesso neanche più lo vede windows
se scollego il cavo USB prima dell'avvio e lo ricollego,
boh
non riesco a capire x me è HD altrimenti la stampante se era la presa USB
,come non rileva HD non avrebbe dovuto rilevare la stampante
ciao
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119311 è una risposta a message #106841] mer, 10 agosto 2011 18:48 Messaggio precedente
Cane Rabbioso  è attualmente disconnesso Cane Rabbioso
Messaggi: 138
Registrato: luglio 2011
Senior Member
monk {masada@filmwork.com} wrote:

> E' un WD Media Center 320gb si può collegare via USB 2.0 e FireWire

prova a collegarlo alla porta firewire allora
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119312 è una risposta a message #106844] mer, 10 agosto 2011 19:14 Messaggio precedente
IlGava  è attualmente disconnesso IlGava
Messaggi: 194
Registrato: agosto 2011
Senior Member
monk ha scritto:
>
> "IlGava" <nospamgava@email.it> ha scritto nel messaggio
> news:j1ua26$j27$1@speranza.aioe.org...
>>
>> Cerca, versione del BIOS e dell'HD alla mano, di googlare bene,
>> anche in forum di lingua inglese e vedrai, che anomalie
>> hardware a parte che io mi sentirei di escludere, la soluzione
>> viene fuori.
>>
>>
>> Saluti.
>
> La versione del BIOS è l'ultima aggiornata.HD idem.
> Ho fatto la procedura inversa da BIOS e adesso neanche più lo vede
> windows se scollego il cavo USB prima dell'avvio e lo ricollego,
> boh
> non riesco a capire x me è HD altrimenti la stampante se era la presa
> USB ,come non rileva HD non avrebbe dovuto rilevare la stampante
> ciao


Senti, probabilmente dico una banalita' (o mi e' sfuggito
qualche post), ma hai provato a collegare l'HD a un altro
PC, che so, di un amico/a, parente, collega, e chi piu' ne
ha, piu' ne metta? Perche' se non andiamo per esclusione
al conquibus non ci arriveremo mai. (quel WD non e' un
cliente semplice)

Saluti.
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119313 è una risposta a message #106845] mer, 10 agosto 2011 20:45 Messaggio precedente
monk  è attualmente disconnesso monk
Messaggi: 120
Registrato: luglio 2011
Senior Member
"Cane Rabbioso" <cane.rabbioso@tempinbox.com> ha scritto nel messaggio
news:j1uco4$jjp$1@dont-email.me.



> prova a collegarlo alla porta firewire allora
>
>

Già fatto non funziona
ciao
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119316 è una risposta a message #106846] mer, 10 agosto 2011 21:34 Messaggio precedente
paco  è attualmente disconnesso paco
Messaggi: 102
Registrato: novembre 2010
Senior Member
"IlGava" <nospamgava@email.it> ha scritto nel messaggio
news:j1ue8s$t57$1@speranza.aioe.org...
> Senti, probabilmente dico una banalita' (o mi e' sfuggito
> qualche post), ma hai provato a collegare l'HD a un altro
> PC, che so, di un amico/a, parente, collega, e chi piu' ne
> ha, piu' ne metta? Perche' se non andiamo per esclusione
> al conquibus non ci arriveremo mai. (quel WD non e' un
> cliente semplice)
>
> Saluti.

Win non c'entra niente: asus che una fetecchia! Stessa cosa succede a me
e con due diversi NB asus: con altre marche invece tutto ok. Sto cava e
metti del collegamento usb davvero seccante.
Ma non basta: quando c' il collegamento usb e metto il computer in standby
(es. abbassando il coperchio) poi non riprende pi; devo spegnere tenendo
premuto il tasto di accensione e ricominciare tutto daccapo. Succede cos
anche ad altri?
Con asus per me finita e non mi stanco di dirlo ai miei amici
computerdipendenti!
Paco
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119317 è una risposta a message #106850] mer, 10 agosto 2011 21:48 Messaggio precedente
IlGava  è attualmente disconnesso IlGava
Messaggi: 194
Registrato: agosto 2011
Senior Member
paco ha scritto:
> "IlGava"<nospamgava@email.it> ha scritto nel messaggio
> news:j1ue8s$t57$1@speranza.aioe.org...
>> Senti, probabilmente dico una banalita' (o mi e' sfuggito
>> qualche post), ma hai provato a collegare l'HD a un altro
>> PC, che so, di un amico/a, parente, collega, e chi piu' ne
>> ha, piu' ne metta? Perche' se non andiamo per esclusione
>> al conquibus non ci arriveremo mai. (quel WD non e' un
>> cliente semplice)
>>
>> Saluti.
>
> Win non c'entra niente:

E dove ho scritto che e' "colpa" di Win? :)
(WD sta per Western Digital che e' un marchio storico
di tutto rispetto. Nel 1984 fece i primi 20Mb in tecnologia
voice-coil)


> è asus che è una fetecchia! Stessa cosa succede a me
> e con due diversi NB asus: con altre marche invece tutto ok. Sto cava e
> metti del collegamento usb è davvero seccante.


Si, lo so. Asus, in passato, ha fatto confondere anche me,
proprio con le USB. Pero' non possiamo sparare a casaccio
nel mucchio. Se e' possibile dobbiamo esserne sicuri di che
cosa e' alla base dell'intoppo.


> Ma non basta: quando c'è il collegamento usb e metto il computer in standby
> (es. abbassando il coperchio) poi non riprende più; devo spegnere tenendo
> premuto il tasto di accensione e ricominciare tutto daccapo. Succede così
> anche ad altri?
> Con asus per me è finita e non mi stanco di dirlo ai miei amici
> computerdipendenti!
> Paco

E non hai torto.

Saluti.
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119318 è una risposta a message #106833] mer, 10 agosto 2011 21:54 Messaggio precedente
Archaeopteryx  è attualmente disconnesso Archaeopteryx
Messaggi: 80
Registrato: agosto 2011
Member
Il 10/08/2011 16:35, monk ha scritto:
> Possibile che non c'è una soluzione a questo problema?

non lo so ma la colpa non è del SO, visto che manco arriva
al boot. Succede esattamente lo stesso anche a me, e
semplicemente stacco l'HD finché windozz non si è caricato
ed è partito.

ciao, Apx.

--
Ho fatto l'amore con Control.
Domani provo con Alt Canc.
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119319 è una risposta a message #106851] mer, 10 agosto 2011 22:54 Messaggio precedente
paco  è attualmente disconnesso paco
Messaggi: 102
Registrato: novembre 2010
Senior Member
"IlGava" <nospamgava@email.it> ha scritto nel messaggio
news:j1una7$jj4$1@speranza.aioe.org...


>> E dove ho scritto che e' "colpa" di Win? :)

e c'hai ragione! rispondevo a te ma... parlavo con Monk.
Ciao :-)) Paco
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119320 è una risposta a message #106852] gio, 11 agosto 2011 08:39 Messaggio precedente
monk  è attualmente disconnesso monk
Messaggi: 120
Registrato: luglio 2011
Senior Member
"Archaeopteryx" <cor.bonukFANCULOSPAM@libero_NOMAIL_.it> ha scritto nel
messaggio news:4e42e1f5$0$44210

non lo so ma la colpa non è del SO, visto che manco arriva
al boot. Succede esattamente lo stesso anche a me, e
semplicemente stacco l'HD finché windozz non si è caricato
ed è partito.

ciao, Apx.

Adesso a me non riparte neanche così
ciao
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119328 è una risposta a message #106854] gio, 11 agosto 2011 11:58 Messaggio precedente
paco  è attualmente disconnesso paco
Messaggi: 102
Registrato: novembre 2010
Senior Member
"monk" <masada@filmwork.com> ha scritto nel messaggio
news:4e43792f$0$44202$4fafbaef@reader1.news.tin.it...
>
> "Archaeopteryx" <cor.bonukFANCULOSPAM@libero_NOMAIL_.it> ha scritto nel
> messaggio news:4e42e1f5$0$44210
>
> non lo so ma la colpa non del SO, visto che manco arriva
> al boot. Succede esattamente lo stesso anche a me, e
> semplicemente stacco l'HD finch windozz non si caricato
> ed partito.
>
> ciao, Apx.
>
> Adesso a me non riparte neanche cos
> ciao

Intanto sembra/ accertato che succede solo negli ASUS. o no?
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119332 è una risposta a message #106862] gio, 11 agosto 2011 15:59 Messaggio precedente
terminator  è attualmente disconnesso terminator
Messaggi: 20
Registrato: agosto 2011
Junior Member
Il 11/08/2011 11:58, paco ha scritto:
> "monk"<masada@filmwork.com> ha scritto nel messaggio
> news:4e43792f$0$44202$4fafbaef@reader1.news.tin.it...
>>
>> "Archaeopteryx"<cor.bonukFANCULOSPAM@libero_NOMAIL_.it> ha scritto nel
>> messaggio news:4e42e1f5$0$44210
>>
>> non lo so ma la colpa non è del SO, visto che manco arriva
>> al boot. Succede esattamente lo stesso anche a me, e
>> semplicemente stacco l'HD finché windozz non si è caricato
>> ed è partito.
>>
>> ciao, Apx.
>>
>> Adesso a me non riparte neanche così
>> ciao
>
> Intanto sembra/è accertato che succede solo negli ASUS. o no?
>
>

...... ma io ho una INTEL DP67BG ma saltuariamente succede anche anche a
me che si fermi alla schermata per entrare nel BIOS...

WIN 7 X64 Ultimate
MB INTEL DP67BG

Disco primario da cui esegue il boot SSD OCZ VERTEX2


sinceramente non ho ancora capito perchè....inoltre è saltuario

5 volte va bene poi per i volta no poi ritorna ad andare bene poi ancora
no boh....

terminator
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119335 è una risposta a message #106866] gio, 11 agosto 2011 16:37 Messaggio precedente
monk  è attualmente disconnesso monk
Messaggi: 120
Registrato: luglio 2011
Senior Member
Ragazzi merito CENTO FRUSTATE perchè oltre alla mia rottura di balle le ho
rotte anche a voi.
Le avevo provate tutte meno una sostituire il cavo USB e d'incanto adesso HD
è apparso come la madonna,
Speriamo che al prossimo avvio non si blocchi alla prima schermata e
funzioni tutto
grazie a tutti e scusatemi
ciao
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119338 è una risposta a message #106869] gio, 11 agosto 2011 16:43 Messaggio precedente
IlGava  è attualmente disconnesso IlGava
Messaggi: 194
Registrato: agosto 2011
Senior Member
monk ha scritto:
> Ragazzi merito CENTO FRUSTATE perchè oltre alla mia rottura di balle le
> ho rotte anche a voi.
> Le avevo provate tutte meno una sostituire il cavo USB e d'incanto
> adesso HD è apparso come la madonna,
> Speriamo che al prossimo avvio non si blocchi alla prima schermata e
> funzioni tutto
> grazie a tutti e scusatemi


Ottimo!!!! Facci sapere se ora funge.


Saluti.
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119341 è una risposta a message #106869] gio, 11 agosto 2011 17:05 Messaggio precedente
Cane Rabbioso  è attualmente disconnesso Cane Rabbioso
Messaggi: 138
Registrato: luglio 2011
Senior Member
monk {masada@filmwork.com} wrote:

> Le avevo provate tutte meno una sostituire il cavo USB e d'incanto adesso HD
> è apparso come la madonna,

bene , però è strano che non funzionasse con la porta firewire
Re: OT:hd esterno presa usb blocca avvio windows7 [messaggio #119373 è una risposta a message #106875] ven, 12 agosto 2011 16:58 Messaggio precedente
monk  è attualmente disconnesso monk
Messaggi: 120
Registrato: luglio 2011
Senior Member
Siamo tornati al punto di partenza

dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)

Occorre riavviare il computer affinché le modifiche apportate al dispositivo
abbiano effetto.

La cosa stran è che l'unità ha anche il lettore 5in1 ecc. e il computer
questi se scollego e ricollego il cavo USB li rileva HD no
ciao
hd esterno presa usb blocca avvio windows7 [messaggio #119388 è una risposta a message #106907] sab, 13 agosto 2011 18:44 Messaggio precedente
monk  è attualmente disconnesso monk
Messaggi: 120
Registrato: luglio 2011
Senior Member
"monk" <masada@filmwork.com> ha scritto nel messaggio
news:4e453fbd$0$15668$4fafbaef@reader2.news.tin.it...
> Siamo tornati al punto di partenza
>
> dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)
>
> Occorre riavviare il computer affinché le modifiche apportate al
> dispositivo abbiano effetto.
>
> La cosa stran è che l'unità ha anche il lettore 5in1 ecc. e il computer
> questi se scollego e ricollego il cavo USB li rileva HD no
> ciao
Argomento precedente:Se Sparta piange Atene non ride...
Argomento successivo:ancora misteri rete
Vai al forum:
  


Ora corrente: mer dic 13 13:44:34 CET 2017

Tempo totale richiesto per generare la pagina: 0.00959 secondi
.:: Contatti :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Live Support